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[bookmark: Introduction]Introduction
1. You must receive training on the use of the Classroom Response System before you will be able to sign them out.
2. To use the Classroom Response System you must have access to a laptop computer with TurningPoint installed (which can be signed out), and you need to sign out a kit containing one(1) receiver and forty (40) RF ResponseCards.
3. You should have some questions prepared ahead of time. Remember:
i. You can copy and paste questions into the TurningPoint Powerpoint from Microsoft Word, Powerpoint, and any other application that allows copying.
ii. You can also use TurningPoint Anywhere to poll the class without using Powerpoint. Using this system you can ask questions verbally or display your questions from Desire2Learn, Moodle, or a saved document (any format) without having to copy and paste. 
4. Note: Our ResponseCards are RF LCD cards.
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[bookmark: Helpful_Links]Helpful Links
	General Topic
	Specific Topic
	Resource Type
	Link

	Receiver and Response Cards

	How to change the channel used for student responses
	Video
	http://www.turningtechnologies.ca/training_videos/Hardware.mp4

	TurningPoint with Powerpoint

	Quick-start steps
	PDF
	http://www.turningtechnologies.ca/documents/tp5/TP_PowerPoint_Polling_Steps.pdf

	
	Creating presentations and questions
	Video
	http://www.turningtechnologies.ca/training_videos/TP%20-%20Before%20the%20Presentation.mp4

	
	How to set-up and run a TurningPoint presentation, how to run the polls during your presentation
	Video
	http://www.turningtechnologies.ca/training_videos/TP%20-%20During%20the%20Presentation.mp4

	
	How to view reports of class responses to your questions
	Video
	http://www.turningtechnologies.ca/training_videos/TP%20-%20After%20the%20Presentation.mp4

	
	How to create and run presentations
	PDF
	http://www.turningtechnologies.ca/documents/tp5/PowerPoint_Pollingv3.pdf

	TurningPoint Anywhere

	Quick-start steps
	PDF
	http://www.turningtechnologies.ca/documents/tp5/tpanywheresteps.pdf

	
	How to use TurningPoint Anywhere during a verbal presentation
	Video
	http://www.turningtechnologies.ca/training_videos/Anywhere%20Polling%20-%20Verbal%20Questions.mp4

	
	How to use TurningPoint Anywhere during a presentation while using other applications (such as PDFs, webpages or other applications)
	
	http://www.turningtechnologies.ca/training_videos/Anywhere%20Polling%20-%20Over%20another%20application%20-%20During%20the%20Presentation.mp4

	
	How to create and run presentations
	PDF
	http://www.turningtechnologies.ca/documents/tp5/Anywhere_Pollingv3.pdf
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[bookmark: Start_PowerPoint_Polling]Getting Started – Using TurningPoint with PowerPoint (PowerPoint Polling)
1. Before opening TurningPoint, make sure you save and exit out of any PowerPoint presentations you have running! Open the TurningPoint software by double clicking its icon on the desktop, which will look like the image below. 
[image: ]
2. When it is open, the software should display a screen (TurningPoint Dashboard) like this: [image: ]
3. To use PowerPoint Polling, click on the left most of the three columns. The program will open PowerPoint 2010 automatically. 
 [image: ]


4. Once PowerPoint is open, you will see a tab called TurningPoint along the quick access toolbar:
[image: ]
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[bookmark: Add_Exist_PowerPoint_Pres]Adding Questions to an Existing Powerpoint Presentation
Note: It is easier to create questions in a presentation you have already constructed then it is to copy your slides into a TurningPoint PowerPoint.
1. Open PowerPoint Polling (see Getting Started – Using TurningPoint with PowerPoint (PowerPoint Polling)). 
2. You should now see the TurningPoint tab on your quick access toolbar. [image: ]
3. Open the PowerPoint presentation you wish to add questions to. Under the File tab, click Open and find your presentation file.
4. You can now add questions into your presentation (see Adding Questions).
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[bookmark: Create_Question]Creating Questions
1. Our ResponseCards are compatible with: Multiple Choice, True and False, Demographic Assignment and Priority Ranking style questions. All other question types displayed are not compatible. 
2. To add a question, under the TurningPoint tab click the button labeled New. A list of different types of questions will appear. The following guide will walk you through adding multiple choice questions.[image: ]

[image: ]

3. Click on the selection labeled Multiple Choice.  The software will create a new slide in the PowerPoint presentation that will look like the image below:
[image: ]


4. To change the question text, click once on Enter Question Text. It should be highlighted in blue, as shown below. Type or copy and paste the desired text into this space.
[image: ]
5. To change the answer text, click once on Enter Answer Text. It should be highlighted in blue, as shown below. Type or copy and paste the desired text into this space.
[image: ]
6. The program will not limit the number of answers you type or copy in, but remember that the ResponseCards only have 10 buttons for the students to use. 
7. Once you have finished your answer text, click outside the text box. The program should adjust the graph to the right of the question to reflect your text.
[image: ]                          [image: ]
8. You can now create another question, following the same process as above, or change the slide preferences (see Slide Preferences).
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[bookmark: Slide_Preferences]Slide Preferences
1. After creating a question (see Adding Questions) you can adjust many aspects of the question using Slide Preferences, in the blue box to the right of the slide, as shown below.
 [image: ][image: ]

2. Question Options allow you  select:
i. Whether or not responses will be anonymous.
ii. Change your bullet format.
iii. Whether or not students can select multiple responses to a question
3. Polling Options allow you to select:
i. Whether the poll starts automatically or after you manually open the polling.
ii. Whether the results are displayed when polling is closed (static) or during polling (dynamic).
iii. Whether or not students can change their answer or if the system will only recognize their first response. 
4. Scoring Options allow you to select:
i. How many points correct or incorrect answers are worth.
ii. Whether or not speed of response will be taken into account.
iii. The correct answer to the question (if any).
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[bookmark: Objects]Objects
1. Under the TurningPoint tab, click the button labeled Objects. 
[image: ]
i. Correct Answer Indicator will display the correct answer to a question after polling closes.
ii. Charts and Animated Charts will allow you to change how the results chart appears.
iii. Countdown will allow you to set a time limited for answering questions
iv. Stats will allow you to display mean, median, mode and standard deviation for the question.
2. All objects can be moved to a different location on the slide by clicking and dragging, except the correct answer indicator. 
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[bookmark: Use_PowerPoint_Poll]Using the PowerPoint Polling during your Presentation
1. Connect the grey receiver to a USB port on your computer.
2. Open the TurningPoint dashboard and open PowerPoint Polling (see Getting Started – Using TurningPoint with PowerPoint (PowerPoint Polling)).
3. Open your presentation, using File tab and clicking Open.
4. It is highly suggested that you reset your session. Under the TurningPoint tab, find the red icon labeled Reset and select Session. This will ensure any previous responses are not displayed and that the polling opens correctly according to your selections.
[image: ]
5. Run your PowerPoint presentation as you normally would.
6. Depending on the options you selected, your poll will either start automatically when you reach a polling slide, or you will need to advance once to start polling if you created a timer (see Objects). You will be able to see if polling is open on the polling bar, which will look like this:
[image: ]
Note: You can move the polling bar by clicking and dragging on the left hand side of the bar. It will stay wherever you place it consistently.
7. Depending on the options you selected, your poll will either close automatically once time expires if you created a timer (see Objects) or you will have to manually close polling by advancing once. You will be able to see if the polling is closed on the polling bar, which will look like this:
[image: ]
Note: If you are manually closing the poll, it is suggested that you wait until all your students have responded before closing the poll.

8. After your poll is closed the results of the poll will be displayed automatically, or if you created a timer (see Objects) you will need to advance one more time to see the chart.
[image: ]
9. You can re-poll the same question again, by clicking the green circle on the polling bar. [image: ]
10. If you included a Correct Answer Indicator (see Objects) then you will need to advance one more time after you see the chart to see the correct answer display.
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[bookmark: Start_Anywhere_Poll]Getting Started – Using Anywhere Polling
1. Open the TurningPoint software by double clicking its icon on the desktop, which will look like the image below. Before opening TurningPoint, make sure you save and exit out of any PowerPoint presentations you have running!
[image: ]
2. When it is open, the software should display a screen (TurningPoint Dashboard) like this: [image: ]
3. If you want to use polling without using PowerPoint (Anywhere Polling), you will need to click on the middle column. The program will open a remote polling box automatically. 
 [image: ]                   [image: ]

[bookmark: Use_Anywhere_Poll]Back to Table of Contents
Using Anywhere Polling during your Presentation
1. The remote polling box will sit on top of any window that you open, unless you minimize it. 
2. Polling is automatically set to multiple choice with 4 response options, and is closed.
3. To change the number of responses you will allow:
i. Click on the small arrow to the right of the larger green button.
ii. Select the number of responses you want students to be able to give. 
[image: ]
4. To open and close the polling:
i. Hit the large green play button to open polling. The green arrow will turn into a green square.
[image: ]                         [image: ]
ii. Allow the students to answer. The number of participants will appear under Responses.
iii. Once you close the polling, a bar graph will automatically appear. You can show students the correct answer by clicking the checkmark box on the bottom of the graph and selecting the answer.[image: ]

[image: ]	
[bookmark: Letters_Bullets]Back to Table of Contents

Extra Letters or Bullets in Question Box 
1. When you copy answer text, it is possible to copy the letters over as well, as shown in the image below on the left. You can also see bullet points instead of letters copied, as shown in the image below on the right.
[image: ]          [image: ]
2. To correct: 
i. Option 1: Manually delete the extra letter.
ii. Option 2: Select the answer text. On the Home tab on the quick access toolbar, find the Bullet or List icon, and change it to None. The program will still register the students’ responses and graph them in the order they appear on the list.
[image: ]
[image: ]
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[bookmark: Poll_not_work]Polling is not working on a saved document
1. If you want to use polling with your students, you must open the PowerPoint using TurningPoint, even if you constructed your questions in TurningPoint and saved them.
2. To open a previously saved TurningPoint PowerPoint, first open the TurningPoint screen and click on the left most column, as if you were constructing a new set of questions.
3. After PowerPoint 2010 has opened to a blank slideshow, open your PowerPoint show.
4. Optional: Install the TurningPoint Add-In (see Enabling the TurningPoint Add-in) and re-load your presentation.
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[bookmark: Insert_Exist_Slides]Inserting Slides from an Existing PowerPoint into your Presentation
1. Save any questions you have constructed in the presentation you have prepared.
2. Open the PowerPoint presentation that contains the slides you want to copy by opening a separate PowerPoint. 
3. If you want to copy all of your slides:
i. Click on the first slide of your presentation in the left most display pane. It should be highlighted in yellow.
ii. Under the Home tab, click the Select icon and click Select All.
iii. Still under the Home tab, click Copy. 
iv. Open the PowerPoint you want to copy your slides into and click in the grey space underneath your slides. There should be a blinking bar underneath the last slide.
v. Under the Home tab, click the small arrow under the Paste icon, and select the Paste Option to Keep Source Formatting (it will appear as shown below). This is important, because if you use the regular paste option you will lose any formatting or animations that you have constructed. 
[image: ]
vi. You can now re-arrange the slides into the order that you want. The easiest way to do this is using the View tab, and selecting Slide Sorter. 
4. If you only want to copy some of your slides:
i. Click on the slide you want to copy in the left most display pane. It should be highlighted in yellow.
ii. Under the Home tab, click Copy. 
iii. Open the PowerPoint you want to copy your slide into, click in the grey space where you want your slide to go, so that there is a blinking bar underneath the slide before it and above the slide after it.
iv. Under the Home tab, click the small arrow under the Paste icon, and select the Paste Option to Keep Source Formatting (it will appear as shown above). This is important, because if you use the regular paste option you will lose any formatting or animations that you have constructed. 
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[bookmark: Enable_Add]Enabling the TurningPoint Add-in
1. Open the TurningPoint dashboard by double clicking the TurningPoint icon (see Getting Started – Using TurningPoint with PowerPoint (PowerPoint Polling)). 
2. On the start-up screen, find the Preferences icon in the lower right-hand corner of the screen.
[image: ]		[image: ]

3. Under Preferences > Software > Administration you should see a checkbox that says Add-In Always Loaded. Check the box.
[image: ][image: ]


4. Click Close. DO NOT click Rest Software or Reset All.
5. The next time you open PowerPoint, the TurningPoint tab should appear.
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[bookmark: Channel_change]Changing the Channel of the Receiver and Response Cards
*Note: You may have to change the receiver channel if there is another instructor using a classroom response system in the same building. If your students don’t seem to be able to answer or if you are receiving more answers then you have response cards given out, you may have to change the receiver and response card channel.

Changing the Receiver channel
1. Ensure the receiver is plugged in and then open the TurningPoint dashboard by double clicking the TurningPoint icon (see Getting Started – Using TurningPoint with PowerPoint (PowerPoint Polling)). 
2. On the start-up screen, find the Receiver icon above the PowerPoint Polling column. [image: ]

[image: ]
3. Click on the underlined number below the word Receiver (in this example, the number 41) and a new screen will open. Change the receiver channel number with the drop-down list, and then select Close. DO NOT select Reset Connections or Reset All.
[image: ][image: ]


Changing the Response Card Channel
1.  Each response card must be changed individually, so it is advisable to have the students re-set the cards they will be using.
2. Press the Channel button. The light on the right hand side of the response card will blink green and red and the display will show the signal strength, the current channel, and the battery level.  [image: ]					[image: ]

3. Type the new channel that the receiver is set to and press Channel again. The light should turn green.
4. To check the channel a response card is set to, press any button on the card. The channel and battery level should be displayed.
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